Thread (59 messages) 59 messages, 8 authors, 2023-01-25

Re: [net-next 09/15] net/mlx5e: TC, Add tc prefix to attach/detach hdr functions

From: Jacob Keller <jacob.e.keller@intel.com>
Date: 2023-01-18 21:44:31


On 1/18/2023 10:35 AM, Saeed Mahameed wrote:
From: Roi Dayan <redacted>

Currently there are confusing names for attach/detach functions.

mlx5e_attach_mod_hdr() vs mlx5e_mod_hdr_attach()
mlx5e_detach_mod_hdr() vs mlx5e_mod_hdr_detach()

Add tc prefix to the functions that are in en_tc.c to separate
from the functions in mod_hdr.c which has the mod_hdr prefix.
Makes it a bit easier to distinguish the pairs.

Reviewed-by: Jacob Keller <jacob.e.keller@intel.com>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help