On 9. mai 2010, at 19.02, Jay Soffian wrote:
Bah. I think relegating the old names to "deprecated, for
compatibility" is absolutely the right thing to do. Is there a use
case where the existing crlf setup is preferable? If not, why not just
mark them as deprecated in the documentation and say "see ..."
pointing to the new functionality and use the new names as you
suggest.
I don't know if it would get accepted, but I'll add a commit that does that to the next iteration :)
--
Eyvind