Re: [PATCH/RFC v2 1/4] Add "core.eolStyle" variable to control end-of-line conversion
From: hasen j <hidden> Date: 2016-06-15 22:48:46
On 9 May 2010 01:00, Dmitry Potapov [off-list ref] wrote:
[...] Also,
I would rather call default as "default" instead of "native". So,
why not use "core.crlf={true, false, default}"?
default and native have completely different connotations. default
makes me think "one of true or false, which ever happens to be the
default". native is a better fit here.