On Sun, May 09, 2010 at 01:30:10AM -0600, hasen j wrote:
On 9 May 2010 01:00, Dmitry Potapov [off-list ref] wrote:
quoted
[...] Also,
I would rather call default as "default" instead of "native". So,
why not use "core.crlf={true, false, default}"?
default and native have completely different connotations. default
makes me think "one of true or false, which ever happens to be the
default". native is a better fit here.
but indeed core.crlf=default means that it is either true or false
whatever happened the system default, as well as "default" means the
same as if it would be if it is not specified at all. If it were
eol=native, it would be okay, but crlf=native looks strange to me.
Dmitry