Thread (46 messages) flat view 46 messages, 5 authors, 2016-06-15

Re: [PATCH v2 1/2] Introduce config variable "diff.primer"

From: Jeff King <hidden>
Date: 2016-06-15 22:46:10

Possibly related (same subject, not in this thread)

On Sat, Feb 14, 2009 at 07:24:54AM +0100, Johannes Schindelin wrote:
quoted
Yes, I also hate the name. I have been using it in the discussion for
lack of a better term, but I really dislike it, as well. I think
"diff.defaults" makes sense, but maybe something that suggests it is
about command line options would be better.
Why not spell it out?  diff.defaultOptions
Yes, that is much better than my suggestion.

-Peff
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help