Thread (46 messages) flat view 46 messages, 5 authors, 2016-06-15

Re: [PATCH v2 1/2] Introduce config variable "diff.primer"

From: Jakub Narebski <hidden>
Date: 2016-06-15 22:46:05

Possibly related (same subject, not in this thread)

Keith Cascio [off-list ref] writes:
Introduce config variable "diff.primer".
I still think that naming this configuration variable (or
configuration section in the reverse primer.diff) 'primer' is not a
good idea, because it is quite obscure and not well known word.  In
computer related context I have seen it only when talking about
introductory / novice / basic level documentation ('primer (textbook)'
meaning).  Git user, who might be not a native English speaker,
shouldn't have to look up in dictionary what it is about...

I think that 'defaults' or 'options' would be a much better name.
-- 
Jakub Narebski
Poland
ShadeHawk on #git
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help