Thread (46 messages) flat view 46 messages, 5 authors, 2016-06-15

Re: [PATCH v2 1/2] Introduce config variable "diff.primer"

From: Johannes Schindelin <hidden>
Date: 2016-06-15 22:46:10

Possibly related (same subject, not in this thread)

Hi,

On Sat, 14 Feb 2009, Jeff King wrote:
On Sat, Feb 14, 2009 at 07:03:26AM +0100, Johannes Schindelin wrote:
quoted
On Fri, 13 Feb 2009, Jeff King wrote:
quoted
  1. an environment variable, GIT_PRIMER. E.g., "GIT_PRIMER=0 git diff".
     This strikes me as hack-ish and unfriendly, but would work.
FWIW I cannot stop to hate the term "primer" for this thing.
Yes, I also hate the name. I have been using it in the discussion for
lack of a better term, but I really dislike it, as well. I think
"diff.defaults" makes sense, but maybe something that suggests it is
about command line options would be better.
Why not spell it out?  diff.defaultOptions

Ciao,
Dscho
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help