Thread (129 messages) flat view 129 messages, 11 authors, 2007-07-19

Re: [PATCH 23/61] Rename mpc82xx_ads_show_cpuinfo to m82xx_show_cpuinfo.

From: Kumar Gala <hidden>
Date: 2007-07-18 05:19:40

On Jul 17, 2007, at 8:35 PM, Scott Wood wrote:
Vendor and machine are removed; any such information should go in
ppc_md.name.

Signed-off-by: Scott Wood <redacted>
Do we really need a 82xx specific show_cpuinfo or can we just use the  
generic one?

I just get SVR, PLL, and memory size.  It seems like memory size is  
available elsewhere, PLL can be computed from clock freq & time base  
freq.

While SVR would be nice, but we kinda now it from the name.  Plus I'd  
rather we just maybe export that as a sysfs property or something.

- k
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help