On Wed, Feb 04, 2026 at 02:15:10PM +0000, Conor Dooley wrote:
On Wed, Feb 04, 2026 at 09:05:34AM +0100, Andy Shevchenko wrote:
quoted
On Wed, Feb 04, 2026 at 12:34:36AM +0100, Linus Walleij wrote:
quoted
On Tue, Feb 3, 2026 at 5:17 PM Conor Dooley [off-list ref] wrote:
...
quoted
Note, please, remove extra '.' (dot) in the Subject.o
fwiw, the .. was intentional cos I was truncating the pinconf_generic
from the function since the subject was really long, not referring to
a member of an ops struct.
Yes, and that's how we refer to the callbacks — with a single dot and parentheses:
.my_cool_cb()
Alternatively
->my_cool_cb()
but it one character longer and TBH it slightly less readable (I personally
used the latter and then switched to the former in the recent years).
--
With Best Regards,
Andy Shevchenko