Nb. it is a pity that we cannot use named initializers for structs,
so called designated inits. It would make this macro more readable.
It is actually pointless to add the 0's and NULL's here. This should be
sufficient:
#define REPLAY_OPTS_INIT { -1, -1 }
because initialization with 0 (or NULL) is the default for any omitted
members.
-- Hannes