Thread (61 messages) flat view 61 messages, 4 authors, 2016-06-15

Re: [PATCH 12/21] Use prefixcmp() instead of memcmp() for cleaner code with less magic numbers

From: Johan Herland <hidden>
Date: 2016-06-15 22:43:15

On Saturday 09 June 2007, Alex Riesen wrote:
On 6/9/07, Johan Herland [off-list ref] wrote:
quoted
+/*
+ * Perform parsing and verification of tag object data.
+ *
+ * The 'item' parameter may be set to NULL if only verification is desired.
+ *
+ * The given data _must_ be null-terminated.
+ */
 int parse_and_verify_tag_buffer(struct tag *item,
                const char *data, const unsigned long size, int thorough_verify)
This hunk really belongs into commit which introduced the function
parse_and_verify_tag_buffer.
Yes. I'm sorry it slipped out of that patch and into this one.


...Johan


-- 
Johan Herland, [off-list ref]
www.herland.net
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help