Re: [PATCH v4 11/23] powerpc/syscall: Rename syscall_64.c into syscall.c
From: Christophe Leroy <hidden>
Date: 2021-02-08 19:09:33
Also in:
lkml
From: Christophe Leroy <hidden>
Date: 2021-02-08 19:09:33
Also in:
lkml
Le 26/01/2021 à 11:21, Nicholas Piggin a écrit :
Excerpts from Christophe Leroy's message of January 26, 2021 12:48 am:quoted
syscall_64.c will be reused almost as is for PPC32. Rename it syscall.cCould you rename it to interrupt.c instead? A system call is an interrupt, and the file now also has code to return from other interrupts as well, and it matches the new asm/interrupt.h from the interrupts series.
Done in v5 Christophe