On 1/9/08, David Gibson [off-list ref] wrote:
On Tue, Jan 08, 2008 at 08:58:17AM -0700, Grant Likely wrote:
quoted
quoted
+ compatible = "mpc83xx_wdt";
"fsl,mpc8377_wdt", "fsl,mpc83xx_wdt" as per generic names recommended practice.
Uh.. that's reasonable advice, but it has nothing to do with the
generic names recommended practice.
Actually, that *is* advice given in the generic names recommended
practice document:
http://www.openfirmware.org/1275/practice/gnames/gnamv14a.html#HDR11
Section 6.2, last sentence.
:-)
Cheers,
g.
--
Grant Likely, B.Sc., P.Eng.
Secret Lab Technologies Ltd.