Thread (16 messages) flat view 16 messages, 6 authors, 2008-01-18

Re: [PATCH 1/3] add default device trees for MPC837x MDS board

From: David Gibson <hidden>
Date: 2008-01-09 23:42:16

On Tue, Jan 08, 2008 at 08:58:17AM -0700, Grant Likely wrote:
Hi Leo,

comments below.  I've made my comments on the first file, but they
apply to the other two also.

Cheers,
g.
[snip]
quoted
+               ranges = <0 e0000000 00100000>;
+               reg = <e0000000 00000200>;
+               bus-frequency = <0>;
+
+               wdt@200 {
+                       compatible = "mpc83xx_wdt";
"fsl,mpc8377_wdt", "fsl,mpc83xx_wdt" as per generic names recommended practice.
Uh.. that's reasonable advice, but it has nothing to do with the
generic names recommended practice.

-- 
David Gibson			| I'll have my music baroque, and my code
david AT gibson.dropbear.id.au	| minimalist, thank you.  NOT _the_ _other_
				| _way_ _around_!
http://www.ozlabs.org/~dgibson
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help