On 1/8/08, Scott Wood [off-list ref] wrote:
On Tue, Jan 08, 2008 at 08:58:17AM -0700, Grant Likely wrote:
quoted
On 1/7/08, Li Yang [off-list ref] wrote:
quoted
+ phy_type = "utmi_wide";
fsl,phy_type please.
Again, code will break. Can we stop ambushing people submitting board
support with complaints against existing, non-board-specific code/device
trees? Fix that first, then complain if new code reintroduces the crud.
I disagree (about bringing up these comments). New board port is the
time to bring these issue up. It keeps the issue in the forefront so
it actually gets fixed.
Also, if we're going to change the property name, we should also change the
underscore to a dash.
Good point, I missed that
g.
--
Grant Likely, B.Sc., P.Eng.
Secret Lab Technologies Ltd.