Re: [PATCH 18/30] brcmfmac: Cleanup offsetof() From: Ian Molton <hidden> Date: 2017-08-31 15:37:04 On 30/08/17 20:37, Arend van Spriel wrote:On 22-08-17 13:25, Ian Molton wrote:quoted+#define __sd_reg(field) \ + (offsetof(struct sdpcmd_regs, field)) I really dislike __foo() stuff. Please just stick with uppercase for macros, so SD_REG(). I am fine with dropping the base here. I'm fine with that. Will change. -Ian
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help