Re: [PATCH v8 01/15] khugepaged: rename hpage_collapse_* to khugepaged_*
From: Lorenzo Stoakes <hidden>
Date: 2025-07-08 16:24:44
Also in:
linux-doc, linux-mm, lkml
From: Lorenzo Stoakes <hidden>
Date: 2025-07-08 16:24:44
Also in:
linux-doc, linux-mm, lkml
On Tue, Jul 08, 2025 at 05:57:31PM +0200, David Hildenbrand wrote:
Yeah. Or just "collapse_". Anything is better than this "hpage" stuff.quoted
@David, I forgot where you replied but I remember you saying that we should not introduce MADV_COLLAPSE mTHP support for now?Yes, that's what Lorenzo and me discussed. Better to keep it at PMDs for now, as that's what the current interface promises.
Reminds me, I will reply to that thread to make this clear. I'll also review this series, at some point... :)))