Thread (39 messages) read the whole thread 39 messages, 4 authors, 2012-01-19

Re: [PATCH 09/15] Bluetooth: Merge boolean members of struct hci_conn into flags

From: Johan Hedberg <hidden>
Date: 2012-01-18 19:25:22

Hi Marcel,

On Wed, Jan 18, 2012, Marcel Holtmann wrote:
quoted
 	unsigned int	sent;
@@ -409,6 +406,9 @@ enum {
 	HCI_CONN_MODE_CHANGE_PEND,
 	HCI_CONN_SCO_SETUP_PEND,
 	HCI_CONN_LE_SMP_PEND,
+	HCI_CONN_SSP_SUPPORT,
didn't we agree on naming this SSP_ENABLED?
We agreed about that for hci_dev but not for hci_conn (or then I
misunderstood you). I used "support" here since it means that the remote
device can support it if we have it enabled (and hence "enabled" for the
hci_dev flag). But I can change it anyway you like.

Johan
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help