Hi Johan,
quoted
quoted
unsigned int sent;
@@ -409,6 +406,9 @@ enum {
HCI_CONN_MODE_CHANGE_PEND,
HCI_CONN_SCO_SETUP_PEND,
HCI_CONN_LE_SMP_PEND,
+ HCI_CONN_SSP_SUPPORT,
didn't we agree on naming this SSP_ENABLED?
We agreed about that for hci_dev but not for hci_conn (or then I
misunderstood you). I used "support" here since it means that the remote
device can support it if we have it enabled (and hence "enabled" for the
hci_dev flag). But I can change it anyway you like.
since this is the host features of the remote side, it does actually
mean it is enabled. So using SSP_ENABLED is actually better.
Regards
Marcel