Hey Stephan,
On Sun, Jan 1, 2017 at 9:57 PM, Stephan Beyer [off-list ref] wrote:
quoted
quoted
quoted
int cmd_bisect__helper(int argc, const char **argv, const char *prefix)
@@ -643,6 +794,10 @@ int cmd_bisect__helper(int argc, const char **argv, const char *prefix)
N_("print out the bisect terms"), BISECT_TERMS),
OPT_CMDMODE(0, "bisect-start", &cmdmode,
N_("start the bisect session"), BISECT_START),
+ OPT_CMDMODE(0, "bisect-next", &cmdmode,
+ N_("find the next bisection commit"), BISECT_NEXT),
+ OPT_CMDMODE(0, "bisect-auto-next", &cmdmode,
+ N_("verify the next bisection state then find the next bisection state"), BISECT_AUTO_NEXT),
The next bisection *state* is found?
checkout is more appropriate. I don't remember why I used "find".
"checkout the next bisection commit" maybe?
Seems better. Thanks!
Regards,
Pranit Bauva