Thread (54 messages) 54 messages, 10 authors, 2025-03-02

Re: [PATCH 11/17] wifi: brcm80211: Replace open-coded parity calculation with parity32()

From: Arend Van Spriel <arend.vanspriel@broadcom.com>
Date: 2025-02-25 06:30:05
Also in: bpf, dri-devel, linux-input, linux-media, linux-serial, linux-wireless, lkml

On February 23, 2025 5:44:54 PM Kuan-Wei Chiu [off-list ref] wrote:
Refactor parity calculations to use the standard parity32() helper.
This change eliminates redundant implementations and improves code
efficiency.
While the dust settles on the exact implementation from driver perspective 
looks fine to me so...

Acked-by: Arend van Spriel <arend.vanspriel@broadcom.com>
Co-developed-by: Yu-Chun Lin <redacted>
Signed-off-by: Yu-Chun Lin <redacted>
Signed-off-by: Kuan-Wei Chiu <visitorckw@gmail.com>
---
.../wireless/broadcom/brcm80211/brcmsmac/dma.c   | 16 +---------------
1 file changed, 1 insertion(+), 15 deletions(-)

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help