Thread (24 messages) 24 messages, 3 authors, 2023-05-22

Re: [PATCH net-next 3/9] testptp: Remove magic numbers related to nanosecond to second conversion

From: Richard Cochran <richardcochran@gmail.com>
Date: 2023-05-11 02:14:42

On Wed, May 10, 2023 at 01:53:00PM -0700, Rahul Rameshbabu wrote:
Use existing NSEC_PER_SEC declaration in place of hardcoded magic numbers.

Cc: Jakub Kicinski <kuba@kernel.org>
Cc: Shuah Khan <shuah@kernel.org>
Cc: Richard Cochran <richardcochran@gmail.com>
Cc: Maciek Machnikowski <redacted>
Signed-off-by: Rahul Rameshbabu <rrameshbabu@nvidia.com>
Acked-by: Richard Cochran <richardcochran@gmail.com>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help