On Wed, 2016-08-06 at 13:21:11 UTC, Michael Ellerman wrote:
Commit 74701d5947a6 "powerpc/mm: Rename function to indicate we are
allocating fragments" renamed page_table_free() to pte_fragment_free().
One occurrence was mistyped as pte_fragment_fre().
This only breaks the nohash 4K page build, which is not the default or
enabled in any defconfig.
Fixes: 74701d5947a6 ("powerpc/mm: Rename function to indicate we are allocating fragments")
Signed-off-by: Michael Ellerman <mpe@ellerman.id.au>
Reviewed-by: Aneesh Kumar K.V <redacted>
Applied to powerpc fixes with fixed changelog.
https://git.kernel.org/powerpc/c/8017ea35d33f9e0950d369773a
cheers