On Wed, 2016-06-08 at 20:19 +0530, Aneesh Kumar K.V wrote:
Michael Ellerman [off-list ref] writes:
quoted
Commit 74701d5947a6 "powerpc/mm: Rename function to indicate we are
allocating fragments" renamed page_table_free() to pte_fragment_free().
One occurrence was mistyped as pte_fragment_fre().
This only breaks the nohash 4K page build, which is not the default or
enabled in any defconfig.
Can you share the .config. I will add it to the build test.
It was a randconfig, it still doesn't build even with this patch:
http://kisskb.ellerman.id.au/kisskb/buildresult/12705111/
cheers