Re: [PATCH v8 0/7] power management patch set
From: Kumar Gala <hidden>
Date: 2012-07-27 21:28:06
Also in:
lkml
On Jul 26, 2012, at 10:14 PM, Li Yang wrote:
On Fri, Jul 27, 2012 at 1:29 AM, Kumar Gala =
[off-list ref] wrote:
quoted
=20 On Jul 26, 2012, at 9:02 AM, Li Yang wrote: =20quoted
On Fri, Jul 20, 2012 at 8:42 PM, Zhao Chenhui [off-list ref] wrote:quoted
Changes for v8: * Separated the cpu hotplug patch into three patches, as follows [PATCH v8 1/7] powerpc/smp: use a struct epapr_spin_table to =
replace macros
quoted
quoted
quoted
[PATCH v8 2/7] powerpc/smp: add generic_set_cpu_up() to set =
cpu_state as CPU_UP_PREPARE
quoted
quoted
quoted
[PATCH v8 4/7] powerpc/85xx: add HOTPLUG_CPU support =20 * Replaced magic numbers with macros in "[PATCH 5/7] powerpc/85xx: =
add sleep and deep sleep support"
quoted
quoted
quoted
=20 * no change to the rest of the patch set=20 Hi Kumar, =20 How about picking about this series for 3.6? The review seems to settle down for this revision.=20 Its too late for 3.6, but will look at queuing it up for 3.7.=20 Too late? The latest version were submitted on Jul 20 and you are still picking up other patches today. :) I do think the patches have been floating around for too long time to wait for another release cycle. If there are problems, we can work on addressing them in follow up patches.
That's not how merge windows work. The patches are merged when they are = considered complete not when they are first posted. The other patches = I've applied are fixes for issues, not new functionality. The new = functionality is going into my 'next' branch. - k