Thread (20 messages) 20 messages, 4 authors, 2012-08-02

Re: [PATCH v8 0/7] power management patch set

From: Li Yang <hidden>
Date: 2012-07-27 03:14:29
Also in: lkml

On Fri, Jul 27, 2012 at 1:29 AM, Kumar Gala [off-list ref] wrote:
On Jul 26, 2012, at 9:02 AM, Li Yang wrote:
quoted
On Fri, Jul 20, 2012 at 8:42 PM, Zhao Chenhui
[off-list ref] wrote:
quoted
Changes for v8:
* Separated the cpu hotplug patch into three patches, as follows
[PATCH v8 1/7] powerpc/smp: use a struct epapr_spin_table to replace macros
[PATCH v8 2/7] powerpc/smp: add generic_set_cpu_up() to set cpu_state as CPU_UP_PREPARE
[PATCH v8 4/7] powerpc/85xx: add HOTPLUG_CPU support

* Replaced magic numbers with macros in "[PATCH 5/7] powerpc/85xx: add sleep and deep sleep support"

* no change to the rest of the patch set
Hi Kumar,

How about picking about this series for 3.6?  The review seems to
settle down for this revision.
Its too late for 3.6, but will look at queuing it up for 3.7.
Too late?  The latest version were submitted on Jul 20 and you are
still picking up other patches today.  :)  I do think the patches have
been floating around for too long time to wait for another release
cycle.  If there are problems, we can work on addressing them in
follow up patches.

Leo
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help