On Jul 26, 2012, at 9:02 AM, Li Yang wrote:
On Fri, Jul 20, 2012 at 8:42 PM, Zhao Chenhui
[off-list ref] wrote:
quoted
Changes for v8:
* Separated the cpu hotplug patch into three patches, as follows
[PATCH v8 1/7] powerpc/smp: use a struct epapr_spin_table to replace =
macros
quoted
[PATCH v8 2/7] powerpc/smp: add generic_set_cpu_up() to set cpu_state =
as CPU_UP_PREPARE
quoted
[PATCH v8 4/7] powerpc/85xx: add HOTPLUG_CPU support
=20
* Replaced magic numbers with macros in "[PATCH 5/7] powerpc/85xx: =
add sleep and deep sleep support"
quoted
=20
* no change to the rest of the patch set
=20
Hi Kumar,
=20
How about picking about this series for 3.6? The review seems to
settle down for this revision.
Its too late for 3.6, but will look at queuing it up for 3.7.
Hi Scott,
=20
Thanks for the review comments provided. We'd like to get the ACK
from you for the series if you can.
=20
Regards,
Leo
- k=