Thread (20 messages) 20 messages, 4 authors, 2012-08-02

Re: [PATCH v8 0/7] power management patch set

From: Scott Wood <hidden>
Date: 2012-07-27 01:44:23
Also in: lkml

On 07/26/2012 09:02 AM, Li Yang wrote:
On Fri, Jul 20, 2012 at 8:42 PM, Zhao Chenhui
[off-list ref] wrote:
quoted
Changes for v8:
* Separated the cpu hotplug patch into three patches, as follows
  [PATCH v8 1/7] powerpc/smp: use a struct epapr_spin_table to replace macros
  [PATCH v8 2/7] powerpc/smp: add generic_set_cpu_up() to set cpu_state as CPU_UP_PREPARE
  [PATCH v8 4/7] powerpc/85xx: add HOTPLUG_CPU support

* Replaced magic numbers with macros in "[PATCH 5/7] powerpc/85xx: add sleep and deep sleep support"

* no change to the rest of the patch set
Hi Kumar,

How about picking about this series for 3.6?  The review seems to
settle down for this revision.


Hi Scott,

Thanks for the review comments provided.  We'd like to get the ACK
from you for the series if you can.
I ACKed v7; I assume v8 hasn't made anything worse. :-)

I think it's time to merge this, and deal with any issues as they come up.

-Scott
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help