Thread (10 messages) flat view 10 messages, 8 authors, 2001-11-29

Re: CONFIG_ALL_PPC

From: Tom Gall <hidden>
Date: 2001-11-29 17:05:37

Geert Uytterhoeven wrote:
On Wed, 28 Nov 2001, Tom Gall wrote:
quoted
Paul Mackerras wrote:
quoted
I want to rename CONFIG_ALL_PPC to CONFIG_PREP_PMAC_CHRP in the
linuxppc_2_4_devel tree (or if anyone can suggest a better name I'll
use that).

Does anyone object to this?
Hmmm well not that I object because I don't... but I am working on this POP
board here and technically speaking it's the next in the great PREP / PMAC /
CHRP chain...
Is this a revive of the POP-boards or a we-still-have-a-few-prototypes-lying-
around-so-let-us-port-Linux-to-it event?
Real product in this case. It has a GA (general availability) date and
everything.
Gr{oetje,eeting}s,
Regards,

Tom

--
Tom Gall - [embedded] [PPC64 | PPC32] Code Monkey
Peace, Love &                  "Where's the ka-boom? There was
Linux Technology Center         supposed to be an earth
http://www.ibm.com/linux/ltc/   shattering ka-boom!"
(w) tom_gall@vnet.ibm.com       -- Marvin Martian
(w) 507-253-4558
(h) tgall@rochcivictheatre.org

** Sent via the linuxppc-dev mail list. See http://lists.linuxppc.org/
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help