On Thu, 2020-12-10 at 14:34 -0600, Don Brace wrote:
* No functional changes.
* Factor out code common to all s/g list building.
Reviewed-by: Scott Benesh <redacted>
Reviewed-by: Scott Teel <redacted>
Reviewed-by: Kevin Barnett <redacted>
Signed-off-by: Don Brace <don.brace@microchip.com>
Hint: readability would be improved if you could remove the
"goto out" statements in pqi_build_raid_sg_list() and
pqi_build_aio_sg_list(). That should go into a separate patch,
though.
Reviewed-by: Martin Wilck <redacted>