Hello,
On 1/16/24 19:22, Bjorn Helgaas wrote:
On Mon, Jan 15, 2024 at 05:14:52PM +0100, Thomas Richard wrote:
quoted
Add suspend and resume support.
The alread_configured flag is cleared during suspend stage to force the
phy initialization during the resume stage.
s/alread_configured/already_configured/
Wrap to fill 75 columns. Add a blank line if you intend two
paragraphs.
I don't know whether there's a strong convention in drivers/phy, but I
see several commit logs that capitalize "PHY". "Phy" is not a
standard English word, so I think the capitalization makes it easier
to read.
Yes indeed, PHY is used in lots of commit logs.
So I guess I can use it.
Regards,
--
Thomas Richard, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com
--
linux-phy mailing list
linux-phy@lists.infradead.org
https://lists.infradead.org/mailman/listinfo/linux-phy