On Mon, Jan 15, 2024 at 05:14:52PM +0100, Thomas Richard wrote:
Add suspend and resume support.
The alread_configured flag is cleared during suspend stage to force the
phy initialization during the resume stage.
s/alread_configured/already_configured/
Wrap to fill 75 columns. Add a blank line if you intend two
paragraphs.
I don't know whether there's a strong convention in drivers/phy, but I
see several commit logs that capitalize "PHY". "Phy" is not a
standard English word, so I think the capitalization makes it easier
to read.
Bjorn
--
linux-phy mailing list
linux-phy@lists.infradead.org
https://lists.infradead.org/mailman/listinfo/linux-phy