Re: [PATCH 08/13] list: add a new LRU list type
From: Christoph Lameter <hidden>
Date: 2011-08-24 14:24:44
Also in:
linux-fsdevel, lkml
From: Christoph Lameter <hidden>
Date: 2011-08-24 14:24:44
Also in:
linux-fsdevel, lkml
On Tue, 23 Aug 2011, Konstantin Khlebnikov wrote:
maybe is better to rename it to enum page_lru_list
Better rename both and clearly indicate what type of lru list it is. An LRU list is such a generic concept that it shows up in an excessive amount of contexts. -- To unsubscribe, send a message with 'unsubscribe linux-mm' in the body to majordomo@kvack.org. For more info on Linux MM, see: http://www.linux-mm.org/ . Fight unfair telecom internet charges in Canada: sign http://stopthemeter.ca/ Don't email: <a href=mailto:"dont@kvack.org"> email@kvack.org </a>