Thread (8 messages) 8 messages, 4 authors, 2021-06-03

Re: [PATCH 0/2] use DIV_ROUND_UP helper macro for calculations

flat view

From: Christophe Leroy <hidden>
Date: 2021-05-25 08:36:38
Also in: linux-fsdevel, lkml

Wu Bo [off-list ref] a écrit :
This patchset is replace open coded divisor calculations with the
DIV_ROUND_UP kernel macro for better readability.
We call it a series not a patchset.

PFN_UP() from pfn.h should be used instead of DIV_ROUND_UP() I believe.
Wu Bo (2):
  crypto: af_alg - use DIV_ROUND_UP helper macro for calculations
  fs: direct-io: use DIV_ROUND_UP helper macro for calculations

 crypto/af_alg.c | 2 +-
 fs/direct-io.c  | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

--
1.8.3.1
  
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help