Hi Andrei,
Since we have started to use local_amp_id for local AMP
Controller Id it makes sense to rename ctrl_id to remote_amp_id
since it represents remote AMP controller Id.
Signed-off-by: Andrei Emeltchenko <redacted>
---
include/net/bluetooth/l2cap.h | 3 +--
net/bluetooth/a2mp.c | 4 ++--
net/bluetooth/amp.c | 5 ++---
net/bluetooth/l2cap_core.c | 2 +-
4 files changed, 6 insertions(+), 8 deletions(-)
Acked-by: Marcel Holtmann <marcel@holtmann.org>
Regards
Marcel