Re: [PATCH 4/9] block: add support for blk_mq_end_request_batch()
From: Jens Axboe <axboe@kernel.dk>
Date: 2021-10-12 18:55:09
From: Jens Axboe <axboe@kernel.dk>
Date: 2021-10-12 18:55:09
On 10/12/21 12:32 PM, Bart Van Assche wrote:
On 10/12/21 11:17 AM, Jens Axboe wrote:quoted
+void blk_mq_put_tags(struct blk_mq_tags *tags, int *array, int nr_tags) +{ + sbitmap_queue_clear_batch(&tags->bitmap_tags, tags->nr_reserved_tags, + array, nr_tags); +}How about changing the name of the 'array' argument into 'tag_array' to make it more clear what the argument represents?
Sure, done. -- Jens Axboe