Thread (33 messages) 33 messages, 4 authors, 2021-10-13

Re: [PATCH 4/9] block: add support for blk_mq_end_request_batch()

From: Bart Van Assche <bvanassche@acm.org>
Date: 2021-10-12 18:32:59

On 10/12/21 11:17 AM, Jens Axboe wrote:
+void blk_mq_put_tags(struct blk_mq_tags *tags, int *array, int nr_tags)
+{
+	sbitmap_queue_clear_batch(&tags->bitmap_tags, tags->nr_reserved_tags,
+					array, nr_tags);
+}
How about changing the name of the 'array' argument into 'tag_array' to 
make it more clear what the argument represents?

Thanks,

Bart.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help