On Mon, Jul 26, 2021 at 02:48:19PM -0400, Taylor Blau wrote:
On Fri, Jul 23, 2021 at 03:37:52AM -0400, Jeff King wrote:
quoted
I thought about suggesting that it be called "err" or "ret" or
something. And then we do not have to care that fill_bitmap_commit()
only returns an error in the non-closed state. We are simply propagating
its error-return back up the stack.
Hmm. For whatever the inconvience costs us, I do like that the variable
can be named specifically like "open" or "closed" as opposed to the more
generic "err" or "ret".
So I'll probably keep it is unless you feel strongly (which I suspect
you do not).
I don't.
-Peff