"Johannes Schindelin via GitGitGadget" [off-list ref]
writes:
From: Johannes Schindelin <redacted>
The name is hard-coded to reflect that we use Travis CI for continuous
testing.
In the next commits, we will extend this to be able use Azure DevOps,
too.
So let's adjust the name to make it more generic.
Yup. If we do not like lib-travis, it is possible to call it
lib-ci, but because these are all in ci/ directory already, there is
no reason to be extra redundant.
Makes sense.