On Wed, Jul 22, 2026 at 6:51 AM Pavel Begunkov [off-list ref] wrote:
"Notification" is too long and the abbreviated version is used in
several places, which is inconsistent and more ambiguous for users.
Rename it to event, which is easier to keep consistent. To keep the
change small, only change uapi/ + do necessary fix ups, and the rest of
internals can be adjusted in the next release.
Signed-off-by: Pavel Begunkov <asml.silence@gmail.com>
Probably a basic question, but isn't the stuff under uapi/ supposed to
be a stable user api? Why is it not a concern that you're breaking
current users with this change?
--
Thanks,
Mina