Thread (9 messages) 9 messages, 3 authors, 2d ago

Re: [PATCH io_uring-7.2 2/3] io_uring/zcrx: rename ZCRX_NOTIF_NO_BUFFERS

From: Mina Almasry <hidden>
Date: 2026-07-22 19:36:36
Also in: io-uring

On Wed, Jul 22, 2026 at 6:50 AM Pavel Begunkov [off-list ref] wrote:
ZCRX_NOTIF_NO_BUFFERS tells when page pool fails to allocate memory from
zcrx. "No buffers" could be more confusing, rename it to
ZCRX_NOTIF_ALLOC_FAIL.

Signed-off-by: Pavel Begunkov <asml.silence@gmail.com>
Reviewed-by: Mina Almasry <redacted>
-- 
Thanks,
Mina
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help