Thread (29 messages) 29 messages, 4 authors, 2024-12-13

Re: [PATCH net-next v1 10/11] net: usb: lan78xx: Rename lan78xx_phy_wait_not_busy to lan78xx_mdiobus_wait_not_busy

flat view

From: Andrew Lunn <andrew@lunn.ch>
Date: 2024-12-10 02:12:23
Also in: lkml

On Mon, Dec 09, 2024 at 02:07:50PM +0100, Oleksij Rempel wrote:
Rename `lan78xx_phy_wait_not_busy` to `lan78xx_mdiobus_wait_not_busy`
for clarity and accuracy, as the function operates on the MII bus rather
than a specific PHY. Update all references to reflect the new name.

Signed-off-by: Oleksij Rempel <o.rempel@pengutronix.de>
Reviewed-by: Andrew Lunn <andrew@lunn.ch>

    Andrew
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help