Thread (52 messages) 52 messages, 8 authors, 2024-04-02

Re: [PATCH net-next v5 08/21] s390/cio: rename bitmap_size() -> idset_bitmap_size()

From: Peter Oberparleiter <oberpar@linux.ibm.com>
Date: 2024-02-26 17:14:31
Also in: intel-wired-lan, linux-btrfs, linux-s390, lkml, ntfs3

On 01.02.2024 13:22, Alexander Lobakin wrote:
bitmap_size() is a pretty generic name and one may want to use it for
a generic bitmap API function. At the same time, its logic is not
"generic", i.e. it's not just `nbits -> size of bitmap in bytes`
converter as it would be expected from its name.
Add the prefix 'idset_' used throughout the file where the function
resides.

Reviewed-by: Przemek Kitszel <przemyslaw.kitszel@intel.com>
Signed-off-by: Alexander Lobakin <aleksander.lobakin@intel.com>
Apologies for the delay.

Acked-by: Peter Oberparleiter <oberpar@linux.ibm.com>


-- 
Peter Oberparleiter
Linux on IBM Z Development - IBM Germany R&D
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help