Re: [patch V2 09/17] timers: Rename del_timer_sync() to timer_delete_sync()
From: Steven Rostedt <rostedt@goodmis.org>
Date: 2022-11-23 00:29:10
Also in:
linux-bluetooth, lkml
From: Steven Rostedt <rostedt@goodmis.org>
Date: 2022-11-23 00:29:10
Also in:
linux-bluetooth, lkml
On Wed, 23 Nov 2022 01:08:53 +0100 Thomas Gleixner [off-list ref] wrote:
quoted
quoted
To change the colo[u]r of the bikeshed, would it be better to name the functions timer_start() and timer_stop[_sync]().I kinda like this color. ;-)Feel free to repaint the series with this new color. My spare cycles are exhausted by now.
Yep, it can always be repainted. Let's just get this in now. -- Steve