Thread (36 messages) 36 messages, 5 authors, 2022-11-23

Re: [patch V2 09/17] timers: Rename del_timer_sync() to timer_delete_sync()

From: Thomas Gleixner <hidden>
Date: 2022-11-23 00:09:02
Also in: linux-bluetooth, lkml

On Tue, Nov 22 2022 at 17:45, Steven Rostedt wrote:
On Tue, 22 Nov 2022 22:23:11 +0000
David Laight [off-list ref] wrote:
quoted
quoted
Rename del_timer_sync() to timer_delete_sync() and provide del_timer_sync()
as a wrapper. Document that del_timer_sync() is not for new code.  
To change the colo[u]r of the bikeshed, would it be better to
name the functions timer_start() and timer_stop[_sync]().
I kinda like this color. ;-)
Feel free to repaint the series with this new color. My spare cycles are
exhausted by now.

Thanks,

        tglx
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help