Hello:
This patch was applied to netdev/net-next.git (refs/heads/master):
On Thu, 03 Jun 2021 14:01:10 +0100 you wrote:
Rather than open-coding the phy_modify_changed() sequence, use this
helper in marvell_set_polarity().
Signed-off-by: Russell King <redacted>
---
drivers/net/phy/marvell.c | 27 ++++++---------------------
1 file changed, 6 insertions(+), 21 deletions(-)
Here is the summary with links:
- [net-next] net: phy: marvell: use phy_modify_changed() for marvell_set_polarity()
https://git.kernel.org/netdev/net-next/c/feb938fad63f
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html