Re: [PATCH net-next] net: phy: marvell: use phy_modify_changed() for marvell_set_polarity() From: Andrew Lunn <andrew@lunn.ch> Date: 2021-06-03 13:53:48 On Thu, Jun 03, 2021 at 02:01:10PM +0100, Russell King wrote:Rather than open-coding the phy_modify_changed() sequence, use this helper in marvell_set_polarity(). Signed-off-by: Russell King <redacted> Reviewed-by: Andrew Lunn <andrew@lunn.ch> Andrew
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help