Thread (13 messages) flat view 13 messages, 2 authors, 2021-02-13

Re: [Patch bpf-next v2 5/5] sock_map: rename skb_parser and skb_verdict

From: Lorenz Bauer <hidden>
Date: 2021-02-12 11:03:09
Also in: bpf

On Wed, 10 Feb 2021 at 02:22, Cong Wang [off-list ref] wrote:
From: Cong Wang <redacted>

These two eBPF programs are tied to BPF_SK_SKB_STREAM_PARSER
and BPF_SK_SKB_STREAM_VERDICT, rename them to reflect the fact
they are only used for TCP. And save the name 'skb_verdict' for
general use later.
Reviewed-by: Lorenz Bauer <redacted>

-- 
Lorenz Bauer  |  Systems Engineer
6th Floor, County Hall/The Riverside Building, SE1 7PB, UK

www.cloudflare.com
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help