On Mon, 11 Jan 2021 19:01:58 +0200 Vladimir Oltean wrote:
On Sat, Jan 09, 2021 at 05:24:19PM -0800, Jakub Kicinski wrote:
quoted
On Fri, 8 Jan 2021 19:59:44 +0200 Vladimir Oltean wrote:
quoted
From: Vladimir Oltean <vladimir.oltean@nxp.com>
The devlink function pointer names are super long, and they would break
the alignment. So reindent the existing ops now by adding one tab.
Therefore it'd be tempting to prefix them with dl_ rather than full
devlink_
Indentation is broken even with devlink_sb_occ_tc_port_bind_get reduced
to dl_sb_occ_tc_port_bind_get.
Ack, still, shorter is better IMHO.