Thread (6 messages) 6 messages, 4 authors, 2020-06-20

Re: [PATCH] linux++, this: rename "struct notifier_block *this"

From: Christoph Hellwig <hch@infradead.org>
Date: 2020-06-19 07:46:37
Also in: linux-arch, lkml, netfilter-devel

On Fri, Jun 19, 2020 at 12:06:45AM +0300, Alexey Dobriyan wrote:
Rename
	struct notifier_block *this
to
	struct notifier_block *nb

"nb" is arguably a better name for notifier block.
But not enough better to cause tons of pointless churn.  Feel free
to use better naming in new code you write or do significant changes
to, but stop these pointless renames.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help